SortScape connection issues
Incident Report for
SortScape
Resolved
This incident has been resolved.
Posted
May
08
,
2026
-
18:56
AEST
Update
The issue was caused by some problems with our upstream provider. All systems are now operational again.
Posted
May
08
,
2026
-
18:56
AEST
Investigating
We are currently investigating this issue.
Posted
May
08
,
2026
-
18:47
AEST
This incident affected: Application.
×
Subscribe to Incident
Subscribe to updates for
SortScape connection issues
via . You'll receive .