Android connection issues
Incident Report for
SortScape
Resolved
This incident has been resolved.
Posted
Sep
09
,
2026
-
15:36
AEST
Update
The team has identified the issue and deployed an update.
Posted
Sep
09
,
2026
-
15:35
AEST
Update
We are continuing to investigate this issue.
Posted
Sep
09
,
2026
-
14:57
AEST
Investigating
We are currently investigating this issue.
Posted
Sep
09
,
2026
-
14:56
AEST
This incident affected: Application.
×
Subscribe to Incident
Subscribe to updates for
Android connection issues
via . You'll receive .