Intermittent issues connecting to QuickBooks Online

Incident Report for SortScape

Resolved

Intuit reports that this incident has been resolved
Posted Sep 02, 2026 - 16:35 AEST

Identified

We’re currently seeing intermittent issues connecting SortScape to QuickBooks Online due to an incident affecting Intuit’s QuickBooks Online API.

This may prevent some customers from connecting or reconnecting their QuickBooks Online account, and may affect some QuickBooks synchronisation operations.

Intuit has confirmed the issue is on their side and is investigating. We’re monitoring the situation and will update this incident when we have more information. https://status.developer.intuit.com/incidents/ppq8m14fqzq5

SortScape itself is operating normally.
Posted Sep 02, 2026 - 08:03 AEST
This incident affected: Application.